Update 2 for System Center Configuration Manager version 1610

Administrators who opted in to the early wave deployment for System Center Configuration Manager current branch, version 1610, have an update available in the Updates and Servicing node of the Configuration Manager console. This update, made available on December 12, 2016, addresses important late-breaking issues that were discovered during the final release process for version 1610. This update does not apply to sites that update or install a copy of version 1610 that was downloaded before December 1, 2016.

Issues that are fixed

  • After you upgrade to Configuration Manager version 1610, you receive the following error message when you try to deploy task sequences:
    The selected task sequence uses an invalid package or application reference. Use task sequence editor to correct the error or select a different task sequence.

    Note This error message occurs randomly for task sequences that reference other packages or applications.

Update information for System Center Configuration Manager, version 1610

This update is available for installation in the Updates and Servicing node of the Configuration Manager console for environments that were installed by using early wave (Fast Ring) builds of version 1610 that were downloaded between December 1 and December 9, 2016.

To verify which early wave build is used, look for a Package GUID of 171DD417-F82A-451D-92B2-35FA0CD073C6 in the console. This can be seen by adding the Package GUID column to the details pane of the Updates and Servicing node.

Restart information

You do not have to restart the computer after you apply this update.

Post navigation

Leave a Reply

Your email address will not be published. Required fields are marked *